Reverb Trails issue

I have a preset that has a Cave Reverb with really long decay… when switching to a scene where the mix is at 0, the decay is cut off, even with “Trails” (spillover) ON.

This may be the way the algorithm is designed but Trails should allow the decay to… well decay naturally to 0, not just be abruptly cut off. There’s no point having a “Trails” switch if it doesn’t spillover… hopefully this is just a bug!

Have you tried bypassing the reverb in that scene, instead of setting the mix to 0?

1 Like

Ah yes, that does work. Thanks for posting!