Reverb mix level bug

Appears to be a bug when I startup Nolly with a preset that is using the reverb pedal. The reverb pedal mix is up way more than I set it at even though all the knobs are shown as I set them. The fix is to turn the reverb off then on via the on screen foot pedal switch. That resets the mix level to where I set it. I have to follow these steps every time I open the software with a patch that has the reverb on. Assuming a bug??

1 Like

Hello, Thanks for notifying us about this, I will pass it to the development team. Are you using the latest version of the plug-in?

Yes I am. I received message stating you guys where aware of the bug and working on it. Thx for the quick reply.

1 Like

It looks like the issue has been reported already, but just to back up the issue, I’m experiencing the same issue as well.
Every time I open the app, reverb mix level is fairly high regardless of the MIX knob setting, and flipping it ON/OFF once usually fixes it to the right setting.
I’m using Standalone version of Nolly 1.0.1 on macOS 10.14.4.

1 Like

Hi there.
I’ve been experiencing the same bug with Reverb pedal levels becoming way too high after reloading Logic Pro X sessions with Nolly plugin. Clicking on/off reverb button gets the reverb to the correct level. Could you please fix this soon as it gets very tedious to manually adjust dozen of tracks with Nolly plugin every time the Logic session is reopened.

Many thanks

Issue is on the VST plugin. The VST3 one works fine.

Hi any update on fixing this on VST?