Nolly v1.0.1 Input/Output too high by default(Standalone)

Just some Feedback on the Nolly Standalone App:

Imo the default Input/Output on the Standalone App is too high and causes massive Soundissues with Clipping on the Output.
i have to set every Presett to -4 on the Input and Output to make it work for me, which is mostly a comfort issue but still a bit annoying.
Its Obvious since the Nolly Standalone is A LOT(earbleed) louder than my other two(Abasi and Plini) Apps.

Sometimes when i just Noodle around i love to play around with the Presets so a Fix to the Nolly Standalone to be more In-line dB wise with the other Plugins would be really awesome!

Other than that, keep up the awesome work !

P.S. Archetype Rabbea when :stuck_out_tongue:

Hello @ernest.akhmetgaliev. Does it happen the same if you bypass every element of the signal chain? How does it compare to the other apps (with everything bypassed as well)?

Hi @Gonzalo
I tested as you suggested, if i bypass everything the Signal dB is the same on all of the Archetypes.
On a Second look i think its really just the (most of the) Nolly Presets that are way too close to the edge of Clipping.

I made a Side by Side Video of the 3 Plugins and just randomly pick Presets(i dont change anything on my guitar while doing that)

It scared me off from buying Nolly until i realized what was acutally going on.
i think a few tweaks to the Nolly Presets should fix that.

Also how about a Feature that you can toggle in the Options, which will automatically decrease Output level step by step everytime you hit Max Output level? Just a lazy thought :wink: from a lazy Preset grinder :wink: cause nothing is worse than Audio Clipping

Thanks for the video @ernest.akhmetgaliev. That’s strange. Did you have another version of the Plug-In installed before? Please check at the cab sim if the mic level values for the “Blasted Brit” preset are read as -12.0 or 0.0.

yeah both mics on blasted brit are displayed as -12.0

No i only had the Nolly 1.0.1 as a trial before i setup my PC completly from scratch and had the same “issues”. Then i bought it a few days ago and reinstalled hoping for a fix but the presets are mostly useless for me unless i turn down the output, resave and copy into the preset Folder.

Can you please send us the loud presets to We will investigate this issue. Meanwhile, the way to go is by manually fixing the output of each preset as you suggested.

Thank you and sorry for the inconvenience.

I’m having exactly the same issue, like Ernest it happens only with the Nolly Standalone App with big sound clipping if you don’t tune down input and ouput massively…
I own the Plini and the Omega Granophyre Ampwork (both running as Standalone) and it’s perfectly fine with them !

Hope you’ll find the solution :slight_smile:

Hi @lyzis. Do you also experience no clipping when everything is bypassed?

Yeah seems like no clipping with everything bypassed

Are you on Windows as well? Please send us a few factory presets to check if the issue has something to do with them.

i should get time to check out the presets tomorrow so ill send them to support to dial them in.
That beeing said im going to dial them in using a custom 5 by semour duncan hard on edge to clipping on the audiointerface so thats a noisy one …
hope that will solve most of the issues.

Thank you @ernest.akhmetgaliev