Recording with Logic Pro X recording has no effects

I have my Quad cortex connected to my mac and setup to record.
I tried inputs 1/2, 3/4 but recording is dry…no effects recorded from the QC
Preset I set to output 1/2 … also 3/4 and Multi but still dry recording.
What I’m I missing?

3/4 should give you the grid fx if you’re set to multi-out, sounds like maybe something in Audio/midi setup on the Mac or routing in the DAW. Which DAW are you using?
Here’s the USB info in case any of that helps:

1 Like

I’m using Logic Pro X Daw … thanks for the image, I’ll check it out :slight_smile:

that’s what I’m using too, seems like you’re approaching it correctly. Not sure what the issue might be

No effects
QC preset is on OUT 3/4
DAW Input = 1
DAW Output = 3-4

Playback has not effects recorded :frowning:

Change your Logic channel input to 3 (if your instrument is connected to QC input 1) or 4 (instrument plugged into QC input 2).
Leave QC output on Multi out


how are you monitoring?

It’s now working thanks :slight_smile:

1 Like

What was the culprit? Might help other users with similar issues?

Your settings were right…so I decided to change the cable and it worked … The cable was less than a month old but …changing it made it work :slight_smile:

1 Like