Recorded loops don't output through USB

Hi there,

So I was doing some looping and recording this evening.

My setup was

  • guitar in input 1
  • video and audio recording on iphone connected to USB port
  • headphone out to monitor speaker

At first, all good.

The setup plays and records perfectly. I can record video with audio coming directly over USB from the QC into my phone and I can hear the audio through my monitor speaker.

However, when I playback a recorded loop on the QC audio stops coming from the USB and continues to play normally through the monitor.

However x 2, I can still play the guitar and be heard on both USB and monitor outputs while the loop is playing.

To put it another way, after recording a loop the video recording can only hear the live overdubs, not the recorded loop.

Surely this must be a bug as I can see no reason why it would be programmed this way.

@jallawalla - Please send an email to the team will be able to troubleshoot.

Thanks I did, but it turns out that is is totally my fault.

The recorder automatically records on USB1/2 and that is the default dry.

I tried it again this morning and switched the outputs and it worked fine.

I do wonder if the default should be the other way around though.