Recoding with DAW

I tried to record using DAW.
I connected USB cable to my windows pc and set up within cakewalk.
I could select input 1 for dry signal. But when I tried to select Input 3/4 in cakewalk audio track, it was not shown in the selection menu.
USB output 3 and USB output 4 was displayed, but even if I chose these, processed signal were not recorded. I could record dry signal.
Do you know the reason?

You have the NDSP ASIO driver installed and rebooted both QC/PC?
I don’t know Cakewalk all that well but for Studio One, I just went into audio options (settings) and enabled the I/O I needed etc. Once you do that, you can select I/O from the audio track parameters.

Hi, thank you for the advice.
I installed ASIO driver and set the audio options and reboot pc and qc.
But it did not work.

Strange thing is in qc manual, it says qc features 16 USB channels (8in/8out).
But when I click input section in cakewalk audio track, it displays
NeuralDSP USB Audio Device(4in/4out).

Do I miss any set up?

Yeah, again I don’t know Cakewalk but with Studio One, I had to enable all inputs/outputs first within the settings/options THEN I could access all QC I/O. I thought someone posted a screen shot of their Cakewalk setup on FB. I will see if I can find that post and update but yes, once properly configured you will of course see all applicable IN/OUTs. Also make sure to test that you set your QC to multiout and then you can tweak how you need to,

Hi, thanks again for your help!

I am not sure if it is a proper solution, but after some trial, I could somehow record both dry and processed signal!

I did followings,

1.Cakewalk audio track input section, select input1 for dry sound recording

2.Another Cakewalk audio track input section, select 3+4 USB output 3 (from grid) + USB output 4 (from grid) for processed signal recording

3.QC side select Input 1 for dry signal

  1. QC side select multiple outputs for processed signal

But if you can find the example at FB, it would be really great, for I am not a user of FB.

Thank you!

I had a similar issue in Studio One. The problem was I was using a stereo output on the QC (USB3/4) but had a mono track selected in Studio One. Once I matched the output type on the QC to the track type in Studio One (mono/stereo) the input option showed up in the dropdown list on the track.

1 Like