Random FX-Loop loss of audio signal

CorOS Version: 1.0.1

Describe your issue:
During a studio session this weekend, the QC lost signal on FX Loop 1. Making a fresh patch didn’t bring it back, so it wasn’t any preset specific thing. It wasn’t cables as we switched all of those out. We ended up having to restart the unit, and the problem went away.

Steps to reproduce your issue:

  1. Have an external pedal patched into the 1st FX loop, and have it working.
  2. Randomly it will lose all signal at the FX loop.
  3. Restart the unit to bring the signal back.

I expected this to happen:
To not lose the signal.

I have tried the following things:

  • Tried cables.
  • Tried different pedals, and power for the pedals.
  • Tried tweaking the FX loop block.
  • Tried removing it and re-adding it.
  • Tried creating an entirely new preset with just the FX loop in the path.

Hey @DrewTNBD. Thank you for notifying us about this.

Please let us know if it happens again with CorOS 1.0.2. If you have any video examples, you can send them to support@neuraldsp.com.

Thanks!

1 Like

No problem! Will do!

1 Like