Quad cortex scene mode issue

Help Needed*
The scene mode is not working on my Quad Cortex. If I disable an effect in scene B and want it enabled in scene A it won’t stay disabled in B. Am I doing something wrong or is there some sort of malfunction?

For each parameter, you need to enable scene mode by pressing and holding the parameter knob.
This includes the on/off switch.
So you have to press the effect to see the parameters, press and hold the “on/off” button of the effect until a white “A/B/C/D” symbol appears.
Then it should work.

It’s described in the manual, but they forgot to add that this is not only for parameter changes, but also for the “on/off” buttons.

1 Like

@Andyjcp solution should work.

@BlondeGeorge if you’re still having issues after that please email support@neuraldsp.com