Quad cortex DI XLR out 3 & 4 stopped working

Hi

my QC xlr out (DI out) has stopped working. both 3 & 4.
when connecting a xlr it doesn’t light up. there is a signal but tinny, front of house had to try to gain it up 50db. so we went out through output 1&2 which are working fine.

there is sound being sent to 3&4 at a healthy level and it registers being sent it just isn’t leaving the unit.

I’ve tried a factory reset and it didn’t change

any help ?

Thanks

Hi @danparti and welcome to the community! Sorry to hear you are experiencing issues with your outputs. You indicated your XLR outputs stopped working which refers to outputs 1/2, but you reference outputs 3/4 which are TS/TRS. Are you trying to use XLR outputs 1/2 or TS/TRS outputs 3/4? What do you mean when saying there is sound being sent to outputs 3/4? We need some specifics on just how you have your QC hooked up for sound (e.g. Which output(s) are you using, type of cable(s) and what components are they connected to etc.) Worst case, email support@neuraldsp.com and they will get you sorted quickly.

I’ve been working with tech support on this issue. Randomly I have no output on restart. A reboot usually fixes it. This is a known issue and they tell me they are working on a fix.

1 Like

Thanks, support have emailed back.

You’re right, I wrote the outputs wrong. (messaging late at night trying to fix this so tired)
Output 1&2 XLR outputs, are not working.
Outputs 3&4 are working
Connecting the XLR doesn’t highlight the output in the dropdown panel control so it’s not recognising anything being attached.
The output is being sent at a healthy equal level as indicated by the level meter in the dropdown panel. But no output (well to be fair a tiny tiny output) is being sent through the XLR.

First noticed at a stadium gig last week and continued to not work since.

Thanks, hope it works out okay for you. Tried the reboot but no change. Thanks for the suggestion.

They’ve said they can look at it in the factory, so fingers crossed/