Archetype : Plini does not appear in Garageband Audio Units

Hi all !

I’ve just bought the Archetype Plini, and it sounds incredible. But there is a issue. The standalone works great, but the plugin does not appear in the Audio Units. I have the Neural DSP → Soldano SLO-100 in it, but not the Plini. I tried to reinstall it, but nothing changed…

Is there a way to fix this ?



Any idea ? :’(

Hi there, I’ve had the same issue with the Nolly vst. After a series of copy/pasting in the right folder, reloading in the DAW and log-on/log-off from MacOS (which can be a cure especially for AUs) it suddenly appeared.

I know, that’s not the ultimate trick, but it worked for me.

Fingers crossed!

1 Like

Thanx for your answer robo, really appreciate it :slight_smile:

But as i’m a noob with macOS (i’m a PC user, except for music), how do you copy/paste and in which folder ?

Sorry for assuming.

Here’s where you should find your AUs, if the directory was not manually changed by you.

First thing would be to check, if the the file is in there at all. I think during installation you can cross mark which types of audio containers you want to install. But since you re-installed already, you’ve certainly checked this.

What I did (and it somehow helped) is remove the file manually, logoff from MacOS, log-in again, open DAW to load plug-ins, close DAW, move file back into the folder, log-off from MacOS, log-in again, open DAW to load plug-ins and hopefully find it there. Maybe also rub the lamp and dance in a circle for 30s … ?


Ahah i think i’ll surely give a try to the dance in a circle xD

Thank your for your complete description, i will do it later and tell you if it worked.

Thanx again mate

1 Like

Hi !

Nothing worked for me, the issue’s still here…

BUT the plugin appears in Logic Pro, so i will use it instead.

Do you wanna laugh ? The Soldano SLO-100 works in Garageband but doesn’t appear in Logic Pro :laughing: :sweat_smile:


good lord. sry dude, never trust the robots.