Output 2 Louder than 1 when recording

Hello everyone,

I’m using the QC going into my Apollo X4 with two XLR cables to channels 1/2 (also tried 3/4), the signal coming from Output 1 is around 14dbs higher than output 2, I’ve tried with my own presets and factory presets no changes, output levels are the same for both outs.

I attached some images for reference.

What can be the issue?

Thanks :pray:

I know this is pretty obvious but have you checked the pan controls in the various blocks in your presets? Does it sound balanced using headphones (plugged directly into your QC)?

the only thing I see is that you’re set to 44.1 khz on the Apollo, but the QC is locked to 48kHz; but I wouldn’t expect that to cause the issue you’re describing.
You’ve physically swapped XLR cables to make sure it’s the outputs and not the cables?

If this is happening on all presets as you describe, it seems like it’s probably more to do with the Apollo than the QC. Is it possible there’s a setting on the Apollo interface that’s causing the difference?

Does the signal look balanced on the output meters of the QC? Does your interface have line/mic switches or +4db/-10db switches on the inputs (a 14db difference)? If so, are they set the same? What happens if you swap the connections at your interface? If the level difference swaps, the difference is coming from the QC or cables, if not, the issue is in the interface.

1 Like

I tried to swap the cables the problem remains, the levels are balanced in the QC as you can see, they are panned to the centre.both channels are set the same way in the Apollo.

I´d say try pluging with usb to see if it changes cus it might be your interface, if issues persist report it to the support email and maybe they´ll help you eventually at some point soon hopefully

Did you say the problem persists even when using Outputs 3/4 with 1/4 cables?
Are you using the factory power supply?

It’s really strange I turned the QC on just now and the problem fixed itself, It happened earlier today before I reached for help also, I was going to try with TRS from 3/4 to see if the problem persisted. now I will have to wait until it malfunctions again.

That’s strange, if you swapped L&R at the Apollo’s inputs but the right channel was still hotter, that indicates that the issues is in the Apollo. Had you also powered down and rebooted the Apollo and computer when the problem disappeared? Hopefully it was all just a glitch.