Os2.1 keyboard bug

CorOS Version: 2.1

Describe your issue:
Using the keyboard.

Steps to reproduce your issue:

  1. Use the keyboard

I expected this to happen:

Above the top row of letters on the keyboard there should be numbers 1 - 0. The zero on the letter ‘p’ is missing.

I have tried the following things:

  • I have tried x
  • I have tried y
  • I have tried z
1 Like

if you updated, they now should show as ‘secondary function’ options on the topmost row of letters.
(Longpress the letter key to select the number)
They’re greyed out and small digits in the upper right corner of each key.
Or, you can hit the ‘123’ button near the shift key to display the numerals

I noticed that as well, 1-9 work fine, but no 0…

1 Like

Hi xush,

I realise the behaviour you describe is correct.

Have you have actually tried it? The ‘0’ is missing.

1 Like

Confirmed, 0 is missing from the ‘long press’ shortcut. Appears after pressing ‘123’ though.

ah, sorry- I misread your post. I was looking after my father-in-law who has Alzheimer’s so I was getting interrupted every 45 seconds. Starting to feel like it’s contagious.

That is a terrible disease. Let’s hope they come up with a cure in the not too distant future. Apparently there are some promising treatments coming down the pike. Good on ya for assisting with that responsibility. Speaks well of you. That must be tough.

thank you, I appreciate that. It’s gotten VERY tough lately.
The QC has been my one respite- I tend to gravitate to it to zone out and calm down when possible. It also seems to have a very calming affect on him when I play the right stuff.
Who knew the QC would be so therapeutic?


Hang in there, dude. Sending you all the good vibes in the world.


Yes-indeed, to you and your father-in-law.

1 Like

Yes, the 0 is missing