No sound in standalone - all plugins

I’ve tried all the Neural plugins - trial version. They work perfectly with the DAW, but in standalone mode I get no sound. The input/output settings are set correctly with my audio interface. Can you help please?

Hello @andrei.sevastre24. Are you using macOS? Maybe the app doesn’t have access to the microphone.

Please, do the following to allow apps to use the mic:

1) Select System Preferences from the Apple menu.
2) Click the icon labeled Security & Privacy.
3) Click the Privacy tab at the top.
4) In the lefthand column, click on either Camera or Microphone to manage app permissions.
5) Tick the boxes next to apps for which you’d like to grant access to the mic or cam.

I have this issue too, on Windows 10.
Works in Reaper.

Please check your audio settings in the standalone application:

  • Be sure to select “ASIO” in Audio device type
  • Select your audio interface in Audio device
  • Check that both outputs are enabled
  • Enable just one input (the one you’re connected to) and disable the other
  • Use the same sample rate of your system and DAW

If you wish, you can send us a screenshot of your audio settings to support@neuraldsp.com.

Thanks. Turning off the unused input worked. Didn’t think of that because on Reaper it doesn’t matter if both are active.

1 Like

I am having the same issues with the Darkglass standalone not recognizing any input signal. I have uninstalled, and reinstalled the program twice, and have gone through the trouble shooting tips above. Nothing has worked. HELP!

Hey @madisonj103. Are you on Windows or macOS?

I have MacOs. Mojave

I’ll also add that I have the Fortin NTS suite and it is working just fine.

Please, be sure to select the correct input/output device at the Standalone audio settings (remember to disable any input that you’re not using) and check this again:

I’ve got the Fortin NTS running on Catalina and the standalone won’t recognise the input at all, I’ve done everything listed, reinstalled and still nothing. Any further help would be great!

Hi @finngannon. Please send a screenshot of your audio settings to support@neuraldsp.com.

I’ve done this and was told everything looked right, mic permissions are fine, MIDI is configured correctly, nothing has worked unfortunately.

I have tried all of the suggestions and still nothing. Now my Fortin NTS is not working either.

Same issue here with Plini 2.0, no input signal in standalone. I tried everything mentioned above

Hey everyone. Our development team is already notified about this. Hopefully, it will be fixed with an early update.

So there is a fix until the update. On mac, right click on ArchetypePlini app, Show Package Contents, then go to MacOS, then run the executable ArchetypePlini. This way, you should have input signal. It works for me.

Mine just straight up won’t make noise at all? and like I don’t know really anything about any of this?

@jamw41210 Are you on macOS as well?

Hi,

I have the same problem. I’m on Windows 10. All the audio settings are ok. I ear the clean guitar sound but no effect of Archetype Abasi.

What have I done wrong?

Thank you in advance.