My QC unusuable after 1.4..

CorOS Version: 1.4

Describe your issue:
My quad cortex is outputing no sound. From any output.
Iv tried rebooting. Factory reset. Restart for hours and no sound. It is extremly fustrating.

Steps to reproduce your issue:
Using a full line of amp cab and effects with the looper.
I added the mini voicer behind the looper as the looper was still playing my loop. Then tried to move the mini voicer up in the chain
I noticed the mini voicer not working correctly aswell as FPS drops on the quad cortex menu screens.
After a reboot i have 0 sound and hasnt worked since

I expected this to happen:
Did not expect this to happen. Im part of the first pre sale pre-order and have had 0 problems. But now my QC is unusable i am from Australia

I have tried the following things:

  • i have tried rebooting restart. Factory reset.
    Taking power plug out for 30secs

-i have contacted support and sent multiple reports and i am waiting on a reply.

Hope to hear back from neural or from anybody that has had the same issue.
Currently my quad cortex is a aus$3500 ashtray

Hi @Downtg , and welcome to the community! Iā€™m sorry you are experiencing issues with the QC sound output and definitely something that only support can work with you through. You indicated you sent an email for support@neuraldsp.com which is the best steps to take in this situation. I will let support know to look out for your email as well.

1 Like