Message 'cant find attached protection component, OS error 0x20

I have both the nolly and NTS suite on my laptop and now with my new PC, i’ve downloaded these and it was working fine along with the iLOK done with authorization to this PC.

It was working yesterday. However, when i tried today both these programs cant be opened and this error message comes up ‘cant find protection component, OS error 0x20’… i tried looking at the processes and anything linked to these i have stopped and tried again but to no avail. Also, i’ve tried removing the program and yet again it showed me the same problem so i cant re-download as well.

I’m stuck and have no clue what to do. My PC is a high performance type and ive run through dynostics on utilities and nothing is wrong with it. and its brand new. im running windows 10. the one on my laptop is working fine but this is pissing me off on my PC where my focusrite is connected to.

any vids / write ups do advise - i cant find anything on ilok nor youtube nor google that could help me with anything.

Hi @prem.letchuman. Please disable any antivirus running on the background and try to launch the application as admin.

We’re also attending your support ticket. Let’s follow that thread if you can’t fix it.