Low input volume

CorOS Version: Latest, updated yesterday

Describe your issue:
When I attach QC via USB to Mac, and I use GarageBand for recording, the recording volume is very low. However, the playback of a guitar, and existing backing track in GarageBand is fine. In other words, it’s only recording when I play it. I cannot increase the input volume - Recording Level indicator in System Settings is blocked, in GarageBand it’s blocked as well.

Steps to reproduce your issue:

  1. Connect QC to Mac
  2. Open GarageBand and add some music to it
  3. Create another track
  4. Select QC as your input, channels 3+4, stereo
  5. Set the volume of QC device to 100%
  6. Play your guitar without recording, so you hear the volume is OK
  7. Hit record button and play some notes - you will see signal is TOO LOW
  8. Stop recording and play what you’ve recorded - you will see volume is too low

I expected this to happen:
I expect I can record with normal volume. I just can’t do it, I can barely hear what I recorded. However, when I was recording I heard everything OK.

I have tried the following things:

  • Switching on and off
  • Rebooting computer
  • Consuming docs
  • Adjusting levels in the computer - didn’t work, cos it’s blocked
  • Adjusting QC volume to 100%
  • Reattaching cables, USBs, guitars

Have you tried adjusting your I/O? Swipe down from the top of the QC screen. Double check that your I/O is set correctly. Long press on your signal output and adjust your volume there too. Also, double check you have everything routed correctly. Usb 1/2 is your DI signal so you won’t hear processed tones when recording usb 1/2.

1 Like

As Aaron stated, you need to set your I/O correctly (not the big volume knob and not on your MAC).
Also in your issues statement, you indicated playback of recorded guitar tracks etc., is fine but in the steps to reproduce, you indicate the recorded tracks are too low??

Latest update: yes, it was the input signal in I/O menu. It was quite low, so I have to make it 80-90% so the signal volume is acceptable.

In this case it becomes quite noisy though. Wondering if there is a way to filter out the noise? Not too familiar with electric guitars.

Thanks for all of your answers!

1 Like

Try power supply and outlets first. Try setting your QC up with a different outlet. Then try the ground lift in the I/O menu. Double check that everything is plugged in. Then move on to your cables and guitars. I know for my set up, I need to move back from my monitors when I’m playing or I get some noise.
Not a problem at all. Just want everyone to enjoy their QC as much as I do.

I think the following is subjective but I am using it as a guideline and for the most part, its working for me fine. By the way, I am connecting my XLR outs to my mixer and my Outs 3/4 to my interface for studio work. My XLR outs are set to around -10dB and my big volume knob is always dimed. Supposedly, for the best signal to noise ratio. That setup may change if I use a FX return or power amp etc.

Depending on what noise you are referring to, I almost always throw the adaptive gate at the beginning of every preset, again for me, it works great to quiet things down nicely especially for higher gain tones.
Otherwise, like Aaron indicated depending on the noise/interference type his suggestions are golden.