Looper panned left since update?!!

CorOS Version: 2.1.1

When using headphones, the looper plays back in the left ear only. I have checked all the panning etc, everything else coming through stereo on both earphones as normal.

Anyone else had this?


I can confirm this happens in my presets and didn’t before 2.1.0.
Seems to be a bug when the Routing Mode parameter set to “Grid” (Params page 2).

Setting the Routing Mode to a specific In/Out/Multi setting seems to fix the issue.
For example with the looper at the end of the chain, setting the Routing Mode to Multi (or specific Outs) will record in stereo.

Same for me.
I’ve narrowed it down to >
If the Looper is on the grid anywhere on Path 1 or 2 it plays back in Stereo just fine.
But if I put the Looper on Path 3 or 4 it plays back only on the Left Side.

Unless I set the Routing Mode parameter to Multi Output. Then it comes out in Stereo.

1 Like

I was just dealing with that today and ended up putting looper on main out. I had it on path 4.