IRS problem. They Don’t change with < > in cab block

CorOS Version: 1.4.1

Describe your issue:
In Cab Block, when I load my IRs, I can chose my latest used IR on the menu (click on the name of microphone and scroll down… my latest IR is below). When I choose one ok I hear it… but if I change IR with < > buttons they don’t change. The IR name changing but the sound not.

Steps to reproduce your issue:

  1. Load some irs
  2. Chose IRs from Cab
  3. Try to use < > to change IR

I expected this to happen:
When I press next > or previous < the sound obviously must change

I have tried the following things:

  • I have tried use other irs
  • I have tried factory reset
  • I have tried delete all my ir and reimport

Please email for troubleshooting help.

I agree with Bando!
I have also validated this feature works as designed and can’t duplicate the error. It may be easier to hear the differences between the various mics/IRs if you disable one mic while switching via the < > buttons.
Also note that the 2.0 update will bring the new IR loader which will make switching IRs even easier.