Deleting Preset on Cortex Cloud not possible

CorOS Version: 1.1.0

Describe your issue:
When I try to delete a preset in Cortex Mobile, the preset isn’t deleted

Steps to reproduce your issue:

  1. Upload preset to cortex cloud from QC
  2. Delete Preset in Cortex Mobile (left swipe)
  3. Preset isn’t listed any more
  4. Go back
  5. Go to my presets again
  6. Preset is listed again

I expected this to happen:
When I do delete a preset, I expect it to be deleted permanently

I have tried the following things:

  • I have tried left swipe to delete preset
  • I have tried restarting the app

Happens with an Android 11 device.
As Updating presets on the cloud currently is not supported this prevents uploading a newer version of a preset. Current workaround is to rename the old preset in Cortex Cloud and then upload the new version of the preset.

Okay, looks like most of you don’t experience this issue or don’t bother with it.

However, after contacting Neural Support about this I found following behavior:

If I wait going back to my Files after deleting the preset until the snack bar (blue bar on the bottom) is gone the preset stays deleted.

Guess I was too impatient.

I still consider this a bug but I think it’s not a mayor priority on Neurals side as it is just an edge case.