Cloud Backup not updating

CorOS Version: 1.41

Describe your issue:
Cloud updates are not being generated

Steps to reproduce your issue:

  1. select update
  2. select Proceed
  3. update appears to take place
  4. after the process completes, previous update is still indicated.

I expected this to happen:
Expected result would be backup with the current date

I have tried the following things:
rebooting
repeated attempts
checked internet connection

Had this happen recently too. I used phone tether wifi IIRC, and was able to do it then. Worth a try?

1 Like

I don’t think the wifi signal is the issue. My wired AP is less than 2 feet from the QC, whose wifi meter is showing full strength.

Try anyway - QC is notoriously bad for wifi and the vents are the only opening for signal. Antenna from AP might have too wide a pattern to reach at close proximity too

Wi-Fi is garbo. I can only use the QC by starting up shared networking on my MAC and then using my MAC as the AP for the QC. My house wi-fi is sketchy with the QC, my phone tether was even sketchy at best. Bottom line, Wi-Fi is trash. I have close to 70 devices on my network and have never seen Wi-Fi issues like the QC has.

The irony of “all online” never escapes me.

3 Likes

are you able to upload or DL presets or captures individually?

For a while I was unable to update full backups, but everything else worked and it turned out to be a corrupt capture or preset which NDSP Support identified from their end. They had me try hot-spotting from a phone initially, but it wasn’t really my connection that was having problems.

No issues with uploads or DLs, which leads me to believe it may be a corrupt capture issue that you encountered. It sure would be nice if there were timestamps on files, so i could see what was added after the last backup.

Couldn’t agree more! In the touring world, the lack of a local and incremental BU is absurd.

1 Like

Checking the ‘Recent’ list might cue your memory for what you added last. Just press the preset name and select 'Recent from the top-left.

1 Like

Thanks, I took your advice and that of Neural support and despite having a strong signal at the AP point in the studio, I brought the QC up to my office, logged into the main router, and was able to create a backup.

That said, the idea of this being our only means of backup is more than a little concerning.