Audio dropouts with QC as interface on windows

CorOS Version: 1.3.2.

Describe your issue:
Long audio dropouts (1.5sec) with QC as interface on Windows 10
And
When I use the QC to reamp stuff, the daw (reaper) always determines different latency times (usually increasing to very high latencies)

Steps to reproduce your issue:

  1. Dropout is happening randomly once every 3 minutes. I can’t notice any correlation with CPU usage etc.
  2. It seems to happen more often when I route more inputs from the QC to the DAW, but not sure.

I expected this to happen:
A flawlessly working interface!

I have tried the following things:

  • Put higher buffer sizes (>512)
  • tried Asio4All (improvement, before the dropouts were even more frequent)
  • tried every setting of Asio4All
  • disabled auto-clocking of system CPU
  • tried different USB-ports
  • put Windows on “prefer background tasks” mode
  • tried different sample rates
  • tried every setting on the QC (MIDI through USB on/ff etc.)
  • checked with letency-monitoring if a service etc. is causing the dropput (it is not)

Please, I am struggeling with this issue since more than a year now and still can’t put up my setup the way I want to.
If you need more information or a USB logging protocol etc., let me know :wink:

Are you using the proprietary QC ASIO drivers or ASIO4ALL? Also please ensure you have updated to the current version of CoreOS v1.3.4. You can download the QC drivers from https://neuraldsp.com/pages/downloads

Otherwise please reach out to support@neuraldsp.com and they will be able to get you sorted.