Audio dropout when switching scenes in a preset via external MIDI

CorOS Version: 2.00

Describe your issue:
When changing scenes in a preset via external MIDI messages from Ableton (connected through RTP MIDI from Playaudio 12 sending to a MioXL that has a MIDI pin cable connected to the QC) there is a noticeable audio drop out and lag between where the switch is supposed to happen and where it happens (around a 1/16th note). This issue only appeared after the upgrade and didn’t happen on CorOS 1.4. It is similar to the audio dropout that happens when switching presets.

I have tried the following things:
This issue was replicated on 3 different QCs. I wouldn’t know what else to try as I don’t have another way to send external MIDI to the QC. Is there a way to downgrade back to OS 1.4 for the time being until the issue is fixed?

I use an MC8 to control QC scenes, and have no problems with delays or audio dropout when changing senes or using the looper.

We don’t have an external physical MIDI controller that we could try this with. The issue also doesn’t happen when switching scenes with the physical buttons on the unit it seems, but only when it receives external MIDI.

I have a feeling that something changed internally with the upgrade from 1.4 to 2.0 as the issue wasn’t there previously and the only thing in the chain that changed was the CorOS version.

My friend is doing the same with Reaper controlling the MIDI switching and no issues that I am aware of (CoreOS 2.0). If you are unable to resolve, please email and they can have you send logs and perform other diagnostics.

hey you,

saw your comment on my thread. i run the exact same setup (playaudio 12/mio xm) and have the exact same problems. very frustrating.
i actually dont know if this is any different w/ 1.4 because i didnt use scenes before core 2.0.