Activation Code Entry?

WHat I have to install some other crap just to try this ??

When I click on that thread, it has a laundry list of bullshit startin with the ilok manager, with a link to the instrtuctions page for that.

If you want to treat users like criminals and subjugate them to abuse, then you can fuck right off. I don’t deserve that; find a self-loathing masochist.

Hi @dhtmlkitchen. If you wish, we can deposit trial licenses for any Plugin you want directly into your account. Just send us your iLok User ID.

You have pushed the burden of security onto the user. That is not nice.

My iLok user id is garrett1

I am not able to pass the second screen.

Done. Open iLok License Manager, log-in with your account and activate the trial extension.

I launched iLok manager and logged in. Now what?

Go to the Available tab at the top. Right-click over the trial extension and select Activate.

They don’t have Available tab.

Maximize the window. If you still can’t see it, go to View > Available licenses or press CMD+2.

OK cmd + 2 results in Available tab. But it has 0. What should I do?

The user ID you gave us had a typo. Please check if it works now.

OK. But it is not working still. What do I need to do to make it work?

The license deposited corresponds to Archetype: Plini since that was the one you were trying to launch in your previous screenshots. Check if that one works first.

I figured out it has to be the Plini one, not Cali.

But still no sound.

You need to configure it now. Open the Audio Settings clicking on the gear icon at the bottom left and replicate these settings:

  • Audio Input Device: ( This will vary depending on your audio interface )
  • Audio Output Device: ( Select the same device as above)
  • Audio Output Channels: L and R / 1 and 2
  • Audio Input Channels: Input 1 or 2 ( Disable all the inputs you’re not using )
  • Sample Rate: 44100 Hz
  • Buffer Size: 128 or 256 Samples

Then check if the app has access to the mic:

  • Select System Preferences from the Apple menu.
  • Click the icon labeled Security & Privacy.
  • Click the Privacy tab at the top.
  • In the lefthand column, click on Microphone to manage app permissions.
  • Tick the boxes next to apps for which you’d like to grant access to the mic. In this case, Archetype: Plini

In System Preferences, I turned on microphone access for Plini. That’s wrong because I am not using a microphone for my guitar, but I did it because you said to do it.

But, still no sound.

Oh now there is sound. OK

I want to use the amp sounds in Logic Pro X. How do I do it? Is there an instructional guide or video?

Can I also demo the Cali Fortin? That amp sounds right for me and it’s also cheaper (bonus), so I want to try it.