Windows 10 crashing using Granophyre

Just downloaded Omega Granophyre today. I tried to change buffer size and the whole computer crashed “BAD POOL CALLER”. So I stopped trying to change buffer size… A few hours later I tried to open DAW with Granophyre open and computer crashed again. It’s now crashing constantly with Granophyre open whenever I try to open other music related programs like Guitar Pro. This computer has never crashed before.

Hello @john.thornton. Which audio interface are you using? That’s most likely a driver issue caused by a discrepancy of sample rates/buffer sizes between different applications. You can avoid this by using the same settings on your system, DAW and audio applications. Take a look at our guide for PC optimization if you haven’t already.

If you’re not sure about the optimal settings, try to replicate these:

  • Audio Device Type: ASIO
  • Audio Device: ( This will vary depending on your audio interface )
  • Audio Input Channels: Input 1 ( Disable all the other inputs you’re not using )
  • Sample Rate: 44100 Hz
  • Buffer Size: 128 Samples

I hope it helps!

I can’t change the buffer size on the Granophyre. It crashes the computer immediately! It’s at 480 now. Audio interface is Focusrite
Scarlet 18i8.

Try the following:

  • Make sure you’re running the latest version of the audio driver.
  • Open the Omega Granophyre.
  • Go to the Audio settings and select ASIO and Focusrite USB ASIO. Do not touch the buffer size yet.
  • Close the application and open the Focusrite device settings.
  • Set the buffer size to 128 or 256 and close it.
  • Open the Omega Granophyre. The settings from your device should override the audio settings from the standalone application.

There is no buffer size setting adjustment on the Focusrite.

There should be. It can be in different locations depending on the Gen you’re using. Check on the notification area of the taskbar for your settings or at the startup menu for the ASIO control panel (Windows icon > All Apps > Focusrite > ASIO Control Panel).

Sorry I don’t understand where either of those locations are. Be more specific.

  • On the notification area of the taskbar (bottom-right corner of the screen next to the volume control. You may need to press the arrow to show the hidden icons).

  • On the Startup menu (Press the Windows icon at the bottom-left > All apps > Focusrite > ASIO control panel). You can also type “Focusrite” or “ASIO” to find it.

ok, found it on the bottom right, changed it to 128 and Granophyre changed to 128 as well so they’re synced up. I’ll see how it works tomorrow. Also my DAW, Mixcraft was just 32 bit so I upgraded that to 64 so now I can at least see all the Neural plugins. Before there was only Plini x86. One last thing, there is no All apps under the Windows icon on my Windows 10 and couldn’t find that ASIO control panel anywhere down that path. Thank you for your help!


Glad it worked, John!

Remember that if you need further assistance, you can contact