Using Morningstar midi controller with QC demo

I did a video overview of my midi setup with the Quad Cortex. I’m using a MorningStar MC8 to control the QC while it sits on my desktop.

2 Likes

Thanks for this - I’ve been considering a similar setup and you’ve convinced me.

Nice video - I am finding I can not control the Quad with t he MC*=8. I just entered in the values from the library but nothing…is there a trick?

It’s pretty hard to troubleshoot this stuff remotely, but I would go back to the basics.

Have you set the correct midi channel for the QC and sending to that channel on the MC8?

Don’t program a lot of things at first, just see if you can toggle one switch to try it out and then build up from there.

The morningstar forums are super-helpful if you need to troubleshoot your setup some more.

Thanks Allan I got it. Not sure why it wasn’t connecting but it is currently working.

1 Like

Hi - I’ve been putting off asking for help here - as I don’t want to bog down the Forum with ‘rookie questions’ - but I’m getting nowhere with my new MC8. This is my first attempt at MIDI - so I’m sure that my problems are ‘self-inflicted’.
I’ve pulled up the Editor in Chrome - as Morningstar suggests. I have my 5-pin MIDI cable running from the Morningstar’s MIDI OUT - into the QC’s MIDI IN. My MC8 is connected to my desktop via USB. The editor ‘acknowledges’ my MIDI device. I have both the QC and the MC8 on MIDI channel 1. I can enter the description in the editor and it shows up on the MC8. I think I’ve followed every step - but when I step on the assigned switch on the MC8 …nothing. I reached out to Morningstar and received a response from James. He said that they don’t have a QC there - so he can’t really troubleshoot from the QC side.
My first attempt at assigning a command is the Record/Stop command for the Looper. I made sure that Record mode is set to ‘Toggle’ in the QC (per James).
I must have missed a step somewhere. Anyone have any suggestions?

Make sure you disconnect from the editor first. Then try to access the looper. You also want to make sure you enter into looper mode on the mc8 or your loops will be wonky. See if any of that helps. When I get to the studio tomorrow I’ll post my setting in the mc8.

2 Likes

GOT IT !!! THANK YOU, @brucegregori

WHERE I GOT OFF TRACK: The REC/STOP was the first command I tried when I hooked up the MC8 for the first time - but I was accessing the ‘Looper UI’ through the QC - and the REC/STOP on the MC8 didn’t work when I did that.

THE SOLUTION: Assigning the ‘Looper UI’ to a preset on the MC8 - then accessing the Looper UI via the MC8 (not through the front of the QC) - opened the doors for the other commands that I programmed: Rec/Stop, Play/Stop, Overdub, and Undo.

Thanks again @brucegregori . I was seriously debating returning the MC8. I’ve been combing the internet for a couple of days. I should have started here. I much appreciate the suggestion, sir.

No worries at all. The MC8 is a really nice box with lots of uses. Roar on!

1 Like