Tuner/Tap Tempo switch unresponsive during live performance.

CorOS Version: 1.4.0

Describe your issue:
From time to time, when I tap and hold the tuner/tap tempo footswitch to enable the tuner or tap the same footswitch to change the tempo, neither the tuner nor the tempo screen show and neither function is available. This happened most recently about 2 hours into a 4 hour gig of continuous Quad Cortex usage. All other footswitches are responsive

Steps to reproduce your issue:

  1. Leave Quad Cortex on for 2 hours
  2. Tap or press Tap Tempo Footswitch

I expected this to happen:
When I tap the tap tempo/tuner footswitch, I expect to see the tempo screen. When I tap and hold that switch, I expected to see the tuner screen and my output to mute.

I have tried the following things:

  • I have tried rebooting the Quad Cortex and that fixes the issue, however, the reboot cycle takes just shy of 2 minutes which is an eternity in a live performance context.

HI @thirteen30music , sorry to hear you are having issues with enabling tempo/tuner etc., this is not normal behavior and personally I haven’t heard of anyone having this specific issue so it would be best to email support@neuraldsp.com and have them open a ticket to resolve.