QC Output tone changes..?

Hi hope you guys are well :slight_smile:

I’m noticing that the tone changes for my QC depending on what output I chose.

I’m listening on headphones, Beyerdynamic 990s.

I’m trying to figure out a general raspy, scratchy, bright harsh tone, over pretty much all presets (ongoing battle with NDSP and getting it inspected next week by the distributor).

But I have noticed that on the grid, moving from ‘multi-out’, to Output 1 or 2 or 3, changes the tone I’m hearing in my headphones. Output 3 seems to be the nicest perhaps? Output 3+4 sounds different again.

Also, I have noticed that if I mute Output 3+4 in the output, the tone in the Headphones is more pleasing and less bright…

Is this normal/as expected…?

Thanks for your time!


It’s really hard to guess at unless we can see the preset and input settings you’re experimenting with. There are too many variables

Hi, no worries, it’s all presets, and any input settings really. But for the most part, what I used yesterday, is simply 0 dB, and 1M impedance…

I tested last night and found that all outputs sound the same through headphones. (They didn’t at first, but the input level was higher on HP level for 3/4)
Have you checked your levels for the different outs in the Headphone setting screen?

Hi, thanks for looking into it :slight_smile:

Sorry but I’m a bit confused, on my unit you can’t dial in different HP levels for each output… and each output doesnt have its own input for HPs… You can only control HP level overall, and output levels for each output, as far as I can see…?

They are all at 0 dB, output 3/4 is quite a bit louder and clearer for me… And they all sound very slightly different…

It sounds to me like when its on ‘multi-out’, I’m getting like the raw DI tone coming through as well, I think thats why I’m finding it hard to get decent tones… Dunno… I just cannot get this thing to sound good at all…

Thanks again!


For me I hear a tone change depending on the routing.

  • A simple block of a amp capture on row 1 => send to Output 3
  • A simple block of a amp catpure on row 1 => send to row3 => send to Output 3
    Tonality is not the same, pretty close, but I feel more vibe with the solution one, maybe it’s due to the latency when using row3

Press the Headphone icon when you’re in the swipe-down I/O settings menu. It will display whichever outputs you have enabled in a scene. I have enabled them all in the attached picture so you can see what it would look like. Your screen will only show the Headphone levels for the Output Blocks used in your preset lanes

1 Like

hey, this is great, they were different levels, thanks for explaining, adjusting the output at various times made them stay at that level I suppose… Thanks!

ah, good! I figured there has to be an issue somewhere, most users find their QC to sound awesome.
There may still be a few hidden settings giving you trouble- but I feel sure we can track them down given time.

Yeah I mean this thread was a side-one to my main problems I’m afraid, I honestly cannot get anything to sound good, I have tried absolutely everything, tried multiple guitars, all single coil though, cables, amps, captures (trying my own), input gains, impedances, everything. It sounds very wrong and harsh on every amp and capture, it cant possibly be right, way harsher and bright than videos of the factory presets… I just dont get it, sent it off for inspection now so we’ll see :slight_smile: Thanks for trying to help!

That being the case, I’m glad they agreed to look at it- there must be something wrong with it if you can’t get usable tone from it. I hope they figure it out

What you are describing sounds a lot like you arent adding a speaker cab block sfter your amp block in the chain? - can’t remember if the QC has a general “disable cab sim” opition or per output (haven’t had mine long) like fratcal products do.

Have you tried performing a factory reset incase some weired settings are en/disabled?