Crazy loud buzz crackle sound coming from QC outputs

**CorOS Version: 2.0

Hey y’all,

So I just recently started experiencing this loud crackle/buzz coming from my device (see video).

Buzz video

I made sure all cables were good going into the QC and tried different guitars but that didn’t help.

I thought it may be a dirty power or ground loop issue so I tried different outlets and even in different locations and it’s still happening. At home where I’ve always had it plugged in the same way it has started doing this as well.

I also tried isolating every output and it’s coming from all 4 main outputs 1-4 and the headphone out. The strange thing about it is that it doesn’t come through the USB output when I plug into my DAW. The USB output is crystal clear.

Has anyone else experienced this or have any idea what may be causing it? Wondering if it is a hardware or a software issue?


1 Like

I just had this exact same issue. Not sure what caused it. All I did was pack my rig up and go to my friends house for band practice. No matter the power supply, cables, output destination, input source, guitar, etc, it would do this.

I saved a cloud backup and did a factory reset and still no good.

I emailed neural support afterwards and they had me do the hold A and H switches after the unit began starting up, but after I had already brought it home the issue was gone so I don’t think that was the resolution to the issue.

I’m curious to try it at my friends house again and see if the issue comes back. I have zero clue what caused it.

Also on CoreOS 2.0.0

I was getting this today too. Hadn’t happened before but to be fair I haven’t used the unit all that much in recent weeks.

Tried different speakers, instruments, cables, all did the same thing.

Then I literally just bumped the QC itself and moved it to a slightly different spot on the carpet by a few inches and the crackling went away.

1 Like

Update: It’s still coming through, even at my house through my original set up where it wasn’t before. It’s not as loud/pronounced as it was at the practice space, but it is still there. I am following up with Neural support so hopefully there is a resolution for this.

Hi , I had the same thing happen to me. Dit it happen with a preset or amp with A lot of gain?
With me it was and put a gate block at the start of the chain and that helped!

Still strange because when I made the preset I didn’t have that noise.

I have had to yank the power cable and reboot to get rid of this issue in Ver. 2.0.0
That seems to mitigate the issue. So far, I have not seen this issue after updating to the latest software release.

Same thing happens to me but worse

I’m dealing with this right now. Did anyone find a solution?

The fastest and only way is contacting neural DSP support.