Petrucci: Assigning Wah to the Behringer FCB1010's EXP Pedal?

Hey, y’all. I have the Behringer FCB1010 MIDI floorboard; I can figure out a lot of the assignments within the app & pedal, but for some reason, I can’t figure out how to get the wah to auto-activate when I push the EXP pedal’s toe down and to deactivate when the heel is all the way down. Is this even possible? If so, how would I configure this?

I can get the EXP pedal to engage the wah OR control the sweep, but not both at the same time (without some tragic artifacts lol) and even then, bringing the heel down doesn’t disable it.

For now, I have one switch to turn the wah on and then use the expression pedal for the sweep, but this is tap dancing and somewhat cumbersome, although, I can live with it if it’s not possible.

Check out some of the neurals youtube vids where they show how to do all these and more with that exclusive controller. I went and bought the 35.00 mod chip, and that worked even better! Hope that helps!

I’ve seen a bunch of the videos, but I missed the one/part where they show how to do this. Everything I’ve read so far says it’s not currently possible. Can you show me where they show how to do it? I’ve figured out how to do everything else I need with MIDI and that controller, just not auto engage/bypass the wah with the EXP pedal :frowning:

Have you checked the pedal settings and made sure that let’s say when you make the activation for the wa pedal on bank 00 pedal one that both the expression pedal and the volume puddle lights are activated if these are activated while the pedal one is set for the octave pedle to activate on then you’ll also have to go and enable midi device if it doesn’t recognize it reset the parameters and do it again

Making sure that the midi pedal recognizes the bank the pedale you are activating for that particular affect as well as the lights on the expression pedal and the volume pedal so you want three lights recognizing the signal

This is not possible with a stock FCB1010. None of the settings in the plugin let you specify a CC value to use to trigger wah on and off. Like I have wah on CC #27, but I can’t also add CC #27 0 for off and CC #27 127 for on. Unless I’m missing something in the midi settings menu.

yeah, we need an “auto engage” function where the wah comes on at a given percentatge, like 5% of the treadle’s throw.

Oh well. No worries; I’m not using this for live gigs (yet) so I’m not too concerned with having to manually turn the wah on, but it would be nice if they’d implement this feature.

I want to be able to use wah and switch between user presents in the standalone app with a foot pedal. Should I just buy the FCB1010 + the EurekaPROM, does that work? Or, is there another reasonably priced option?

thanks

All I had to do was plug in my FCB1010 into my PC → Open Pett Standalone → Go to Settings (bottom right)-> Go to Midi Input Devices (bottom) → Select “USB Midi” → Close Settings → Go to Wah → Right click and select “Enable Midi Learn” → Move the pedal on the FCB1010 you want to use as the contol → Done. Unless you leave the wah “on” all the time, you will also need to do the same thing with the “active/inactive” switch and follow the same steps but press one of your buttons on the PCB1010 after “Learn” is selected. I had to do no other setup to get the FCB1010 to work with the standalone. That is right out of the box. Note that your midi in/out cables go backwards into the FCB1010. The “out” cable goes in the “Midi In” on the FCB, vice versa on the “Midi Out”.

I used mine right out of the box with no updates/upgrades/setting changes. Just enable “USB Midi” in the Neural DSP Standalone settings and use the right click learn on any of the toggles, preset arrow, pedals, etc. Click “Learn” then press a button. Just make sure you stay in the same preset on your FCB… if you set things up in “01” then stay there. If you go to “OO” or “02” things won’t work.