Archetype Petrucci (and the rest of them) needs a Heel down wah off setting!

We need a “Heel down Wah Off” setting for the wah’s in all plugins, please.

Thanks!

1 Like

Agreed. I was desperately trying to figure out how to do this with my Behringer FCB1010, but it doesn’t seem possible. It’s silly having to push a switch and THEN have access to the wah. Where can add this as a wish?

I’d like this as well, though it’d be nice to have the option of toe down to activate / deactivate. (I’m used to using wah pedals with the on / off in toe position.)

Hi all, you can easily achieve a heel down function for the wah:

  1. set your expression pedal to CC #0 (or any other value) and make sure it’s calibrated correctly (i.e. 1-127).
  2. add midi map (in the plugin): CC Absolute (type), Wah Position (Parameter), whatever channel your expression pedal is set to, CC #0 (same value as above)
  3. add midi map (in the plugin): CC Gate (type), Wah Active (Parameter), same channel as above, CC #0 (same value as above).

The wah is now turned off when the heel of your expression pedal is down.

4 Likes

Thanks for this. Confirmed working with the Tone King plugin. As mentioned above, the “CC Gate” will activate the wah for any MIDI value above 0. So will allow you to auto engage the wah as soon as you move the expression pedal, and turn it off in heel down.

2 Likes

Whoa!! Thank you!

I think the problem is that the documentation does an absolutely reprehensible job at explaining how to use the MIDI within the plugin. I’ve worked with MIDI for a few years now and have never heard of MIDI Absolute or MIDI Gate, and probably several other of their parameters.

Does anyone know if there’s a written guide for the MIDI in these plugins? I suspect more people could figure stuff out without having to go to the interwebs if the written documentation existed…

I can also confirm that this indeed WORKS!!! Thanks very much for this info!

So is there a way Midi-wise to set the gate so that the wah engages at say 5% instead of 0% heel down??? And is there a way yet to set the minimum and maximum wah travel via Midi?