Not Getting A Wet Signal In Studio One

I am using my QC as an interface for Studio One v5 and am only getting a dry signal through it. In the manual, it says to get a wet signal I need to set the Host USB Channel Input to 3/4 (p. 74 https://downloads.neuraldsp.com/file/quad-cortex/Quad%20Cortex%20User%20Manual.pdf). How do I do this? I initially assumed I could just tap on the Input button on the left side of the grid, but do not see input 3 or 4 (only Input 1,2, USB input 5, etc…).

Thanks in advance.

1 Like

Hey @ac2. In Studio One, you have to set the inputs of the track to “From Out 1 + 2” to record the processed signal.

First, make sure both inputs are enabled at the Audio I/O Setup:

After that, select the correct input in the audio track:

s12

3 Likes

Thanks, @Gonzalo! Your advice did the trick. The screens helped me see where I missed a couple steps. Really appreciate this.

1 Like