Lost all Favorites, Restore from an old backup didn't bring them back :(

CorOS Version: 2.2.2

Describe your issue:
I recently noticed that on my Quad Cortex, all my Favorites are gone. (that is: when I go to the ‘Favorites’ , it is empty - on the QC and in Cortex Control)

Steps to reproduce your issue:

  1. I did nothing, it happened by itself. I just noticed it recently when I tried to add a new preset to my Favorites list, I noticed that the list was empty (except the newly added preset…)

I expected this to happen:
I expect that my Favorites don’t wipe themselves !

I have tried the following things:

  • I tried to restore one of my Backups (both Cloud backups and Local backups) , up to 1 year old (I’m sure that at that time, my Favorites were still present !) but restoring a backup did NOT restore the Favorites !

Note: I expected a Restore to bring my Favorites back, so I could simply re-add my newly created preset from my Cloud Presets folder, but alas it didn’t restored the Favorites folder.

Do you have a filter applied when looking at the folder? If not and you still don’t see favorites, please email support@neuraldsp.com to log the issue and provide resolution. I haven’t seen this issue occur in the wild yet so hopefully something easily resolved.

1 Like

I checked it, but we can’t apply a Filter on the list of Favorites !