Logged Off Cloud Every Time I Turn On QC

CorOS Version: 2.1

Describe your issue:
After updating to 2.1 every time I turn on my QC I’m logged out of the Cloud.

Steps to reproduce your issue:

  1. Turn QC off
  2. Turn QC on

I expected this to happen:
Be logged in to the cloud

I have tried the following things:

  • I have tried restarting my wifi router
  • I have tried reboot QC

Sorry you are having issues. Have you tried updating to CoreOS 2.1.1 released yesterday? Otherwise, there have been some other reports of lost connections here:

I would email support@neuraldsp.com so that they can log the issue. I think something may be occurring on the back end and but nothing has been validated as of yet.


Yes I’ve updated to 2.1.1 and I’ve emailed support. We’ve been talking :slightly_smiling_face:

Same problem here. Latest firmware too. This is not good.

some good tips here, and confirmation that Support is working to correct the issue for those that have it:


I just updated from v2.0 to 2.1.1. It’s been great over-all but now my QC has stopped automatically logging in, as well. It logs in manually without a problem. This is the first bug I’ve experienced with the QC. At least it’s easily worked around.

Likewise, mine often logs me out on startup

Think of it as enhanced security :grin:

Ha, yep, there was a time many years ago that people refer to as ‘the years BC’; Before Cloud :grin:

1 Like

Good one! :laughing::+1: .

I contacted Neual support this afternoon. They are aware of the bug and are working on a fix for the next update.

1 Like