Headphone Volume too low

I researched this in every possible way (headfi nerd here), measuring snr and performance with oscilloscope and external interface to have the best snr obtainable on all QC outputs.
This is how I set all outputs on QC: put volume to 100%, play via usb spotify with 0db usb gain (most songs on spotify are normalized to 0db but ensure that in the meters, or use a sinewave or sweep at 0db), start with HP gain at minimum and raise it until clipping occurs (you can hear it but using a mic or a parallel path to an audio interface or scope is better…disclaimer…you may fry your interface).

I use external headphone amp in the pedalboard (SMSL thx) and the quality go up by A LOT with any headphones I own. My amp sound better using the normal outs, not the HP out.
With the actual HW I think there is no way to solve this internally, the opamps are just not enough for a really good headphone experience, especially on bass. My 12years old scarlett 18i20 first gen sounds better, I was not using amp on the sony mdr 7506 now I should! To be fair this is the my major critic on QC…2 grand and I feel the need of an external amp, was expecting more.

3 Likes

I have a similar issue. I just perused this thread. I have a Qudelix 5K dac (It is like the Fiio BTR5) and was going to try hooking it up running a 1/4" to USB C cable into it from my Headphones out on the QC. I am getting the cable today. So I am hoping it does work as a sort of boost. I would think that any dac that boosts the sound for a phone could also work as a boost for the QC… but I could be wrong on that. I hope you get some good results soon.

A side note: It took me a while to find an audio cable that would work in this configuration. There are many that work USB C to 1/4" going out… but NOT that many that work 1/4" to USB C going out. Many cables only work one way and I did not know that! I will find out if the one I just ordered works.

I have the Beyerdynamic DT 990, 250 ohm, , in I/O settings where you set the headphone level (multi out)to 0 db, level wheel 100%, i set my HP level to -25db not to go deaf, but maybe it’s just me.