Global EQ not working with Headphones`?

Is it possible that the Global Eq does not work on the Headphones input, to listen with some Headphones when playing alone or in a loud area??

kind regards

It looks like the Global EQ is only assignable to outputs 1-2 or 3-4 but not the loop send or headphone output. Personally, I’d prefer an EQ on each set of outputs, even if it were a simpler EQ, like a five-band graphic. Maybe that would use too much CPU juice. Regardless, I’m happy the GEQ was added.

1 Like

That is correct, GEQ is not enabled for headphones.