Failed To Load Audio Unit "Archetype N"

Hey there,

Today I tried to load a project containing Archetype Nolly. I got a message saying that Logic Pro had failed to load the audio unit “ArchetypeN”, and that i should contact teh manufacturer or update the plugin. there is no new update for the plugin on the site. I rescanned the plugin ansd this was the resyult.
validating Audio Unit Archetype Nolly by Neural DSP:

AU Validation Tool
Version: 1.7.0 
Copyright 2003-2019, Apple Inc. All Rights Reserved.
Specify -h (-help) for command options

VALIDATING AUDIO UNIT: ‘aufx’ - ‘NANP’ - ‘NDSP’

Manufacturer String: Neural DSP
AudioUnit Name: Archetype Nolly
Component Version: 1.0.0 (0x10000)

    • PASS

TESTING OPEN TIMES:
COLD:
FATAL ERROR: OpenAComponent: result: -1,0xFFFFFFFF

validation result: couldn’t be opened

What should I do?

THANKS!

Hello @clarke098. Were you able to use it without any issues before? Check if iLok License Manager is up to date.

Hey :slight_smile: So I opened iLok and it prompted me for an update. I completed the update, and now it is saying this. Before i wrote the initial post, I downloaded the Nolly installer and ran it again, assuming it would replace my old files. Could this be the issue?

Thank you so much for your help

Did you try re-scanning after updating iLok License Manager? Are you able to open the Plugin on an empty project?

This is what I get whenI rescan the plugin :
validating Audio Unit Archetype Nolly by Neural DSP:

AU Validation Tool
Version: 1.7.0 
Copyright 2003-2019, Apple Inc. All Rights Reserved.
Specify -h (-help) for command options

VALIDATING AUDIO UNIT: ‘aufx’ - ‘NANP’ - ‘NDSP’

Manufacturer String: Neural DSP
AudioUnit Name: Archetype Nolly
Component Version: 1.0.0 (0x10000)

    • PASS

TESTING OPEN TIMES:
COLD:
FATAL ERROR: OpenAComponent: result: -1,0xFFFFFFFF

validation result: couldn’t be opened

Also, I cannot even see Archetype Nolly when I try to open the plugin in a new project. I see Neural DSP, and my fortin demo, but not Nolly.

@clarke098 Please check your inbox.

I an not sure how I did it but I did it
Have the same error msgs
Testing open times
Cold
Fatal error…etc
What do I do next??

Hi @gowithit3. Do you get the exact same error message? Is your plugin already activated?

I am also running into this issue The plug-in named “Archetype N” isn’t available on your system. for all of my logic sessions that I used Archetype Nolly v1 in prior to upgrading.

I have a bunch of different sessions previously tracked with Nolly version 1. When I open those sessions, Logic prompts me with that error. When I click ok, the session finishes to load, but my guitar tracks look like this with an orange circle in the middle of it. When you play the track, all you hear is the DI signal.

image

I can however instantiate a new Archetype Nolly version 2 on a track that has a disabled Archetype Nolly v1 instance on it. It shows up as normal in Plugin Manager as version 2. However, upgrading to version 2 essentially has wiped out all of my guitar tracks in most of my sessions which I am really sad about (an album, and a bunch of singles and demos). If I knew that would have happened, I probably would have just stayed on version 1.

I updated my iLok as well and have rescanned Plugin Manager many times, and this had no effect.

I found this in in the change log.

I am curious if those old instances are pointing to AU/Component 1.0.1 files. If that is the case, are there any download links for Nolly v1.0.1? That way I can uninstall 2.0.0, recover the sessions, backup the presets, install 2.0.0 again, and then have the converted 2.0.0 versions of the presets.

Hi @jbrenn. I sent you the old installer via PM.

The issue you’re encountering happens because the new version gets recognized as a new plugin due to all the new features. This is exclusive to the AU format (all the other formats should work as expected).