Dual Reverse Delay Crashes

CorOS Version: 2.1.0

Describe your issue:
When I try to enter in a numerical value (not touch and drag, that’s fine) for expression pedal min range controlling feedback1, while in the numerical entry window, the QC crashes reliably every time.

Steps to reproduce your issue:

  1. Step 1 open edit window for a dual reverse delay block
  2. Step 2 link an expression pedal to the feedback 1 parameter
  3. Step 3 enter in a numerical min limit via tap on the numerical value (doing this to try and match numbers between min values for feedback 1 and 2 exactly)

I expected this to happen:
When I do this numerical entry, I expect to be able to save the value and exit, but it gets hun up and then crashes.

I have tried the following things:

  • I have tried several attempts with the exact same results
  • I have tried to work around this by just dragging the value but I can’t get the feedback for delay 1 and 2 to exactly match.
  • I have tried zzzzz (sleeping) which makes me feel better about the problem because I’m not playing my guitar or programming the QC. And please release the desktop editor!!! My back is killing me!!

Hi @jamtagg and sorry to see you are having issues with the dual delay. Unfortunately, I cannot duplicate this issue (unless I am doing something slightly different) so I would email support@neuraldsp.com and have them log, run diagnostics and hopefully resolve the issue. At a minimum, I would try backing up your QC, factory reset and restore to see if the issue is still there.

I think I’m running into the same issue. I’m just using the digital delay (m) type so I suspect the crash is related to using the keyboard UI for entering the expression range. I’m able to reliably repro this and just now sent a report + a video of how this happens.

1 Like