Don't have IR' s in my Account

Hi there!

I’ve downloaded a few IR’s (.wav) by using the Cortex Cloud app (iOS). The IR’s are listed and the download was fine. My Quad Cortex and the Cloud-app are paired (both with my same E-Mail/PW’s.

I don’t know what I’m doing wrong, but there is not IR’s shown in ‘My Account’ - just the two clickable options: My Account and Logout…

In the Quad Cortex all ‘fields’ are grayed-out. I have no chance to load the IR’s via the Cab-Mics (last listed: ‘load IR’ - not possible!

Any Help would be appreciated. Thanks!

Mat

Where are the downloaded IRs listed on your QC?

Thanks for reading.

The IR’s are not listed in the Quad Cortex. They are just in the Cortex Cloud-app listed. I can’t copy them into the QC-Hardware. In the Cab-menu where the Mics are listed, at the last option there is: IR… but I can’t load any IR’s because I can’t copy them from the Cloud-app.

Mat

You tried the import function?

…see: it’s ALL grayed out in my QC. And in the Cortal-app i got no ‘IR’, just ‘My Account’ and ‘Logout’.

Have you tried signing out and signing back in? Or checking the Wi-Fi connection? The greyed out folders look like you’re not online

I’m definitively online!

Tomorrow I will check my account settings, wifi etc. anyway.

Thank you very much for now. I will write another post, when it works again.

…when I tab ‘Load IR’ I get to the ‘all grayed-out’ screen (like pic above).

Got it!!!

This Video…

I just don’t realized, that I have to tab just on the Preset-Name over the Grid…

Instead of this, I was trying to copy the IR’s via the ‘Load IR’ in the Cabs listed at last.

Well, thanks anyway :slight_smile:

Mat

2 Likes

Glad you resolved your IR questions! Thanks for the update!