Cortex Control Installation Failure

I’m getting an installation failure on my M1 Mac Mini running OS 13.5.2 Ventura. The error says, “The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance”. I have emailed support, but was wondering if I could get a quick fix from someone here if anyone else has run into the same problem. I tried 3 times and tried restarting the computer, as well.

I waited until 2.2.2 for the expression pedals issues to be resolved before upgrading. Now, I’m ready and can’t. I don’t see the point in upgrading the QC if I can’t get Cortex Control to work. My QC is functioning perfectly without it, and I gig constantly, so I won’t risk the upgrade if Cortex Control won’t run on my Mac.
Cortec Control Installation Failure

Are you installing the most current version of Cortex Control? That is needed for CoreOS 2.2.2 etc.

it’s a little confusing because the DL for CoCo actually says it’s for CorOS 2.2.1 last time I looked (just now). That might need editing?
Screenshot 2023-11-02 105602

1 Like

Yes. I even tried downloading the two previous versions to see if they would install and all 3 fail in the same way. I was able to install Cortex Control on my Dell PC laptop and that works fine, but my M1 Mac Mini is my music computer in my studio, and that’s the one I want to use Cortex Control on. I’m running Mac OS 13.5.2. Should I upgrade to Mac OS 14 Sonoma?

mine is running on Mojave, so I’m not sure that would necessarily be your issue.

1 Like

Well, here is my beta bug report for Cortex Control. I upgraded my OS to 14.1 Sonoma and Cortex Control installed in literally 2 seconds. That could be the fastest app installation I’ve ever seen. So 13.5.2 would not install at all and 14.1 works perfectly. Thanks to everyone who responded and tried to help. Usually, it’s the other way around and the newest OS is the problem.

This issue is resolved.


Thanks for the follow up! Glad it’s working now!