audio from android to qc sounds like bitcrusher

CorOS Version: 1.4.1

I have a Samsung A52s. Android version 12. I have bought a USB C to USB B cable so i can directly connect my phone to my qc.
I get good quality audio the first few seconds. Then the audio starts to break up and sound like a bitcrusher, later i get normal audio again but after a while it starts crackling again… this keeps repeating.

I have tried the following things:

  • I have tried lowering audio quality in spotify
  • I have tried turning wifi, gps, and mobile communication off
  • I have tried different apps (drumapps)

Hi @ChristiaanBrozius , you already posted an issue you are having with your Android and compatibility issues etc., as stated on that post:

Unfortunately Android OS isn’t supported due to latency and other Android related issues so it would be best effort to be compatible. Make sure your cabling is good, if you have a way to modify your sample size with the Android side of things, that might be helpful but it’s likely resulting in the bitcrush type noise due to latency and not enough resources etc.

Feel free to email but since Android is buggy in general and not supported, they may not be able to resolve your issues without meeting the minimum system requirements. Since this is a compatibility issue and not a bug etc., this post will be closed.