Asio4all w/o neural driver

The audio from QC to reaper or cakewalk sounds terrible… it has a ticking sound and it sounds like clipping or robotic sounds for a few seconds… then ok for a few seconds and randomly back to sounding like a robot.

Is is possible to use something like asio4all without the neural driver itself? Or is asio4all a wrapper over the neural driver?

Use ASIO4ALL instead of the Neural driver.

Thanks for the reply.

When I install Asio4all, it doesn’t show me quad cortex as an input/output device in the “WDM Device List” unless I also have the neural driver installed.

Are you saying that you are able to use Asio4all and don’t have the neural driver installed at all?

I’m not at my PC right now, but I think I had to right click on the Neural driver in the tray and close it. I can confirm later when I get home.

Apparently they are working on the QC driver as it’s been a known issue with the bit crushing and robotic noises whilst using as an interface. Problem it is taking some time to fix.

Yeah… I’ve been in contact with their support. They acknowledge the issue.

My problem is that everyone says to use Asio4all… but even that doesn’t seem to make any difference whatsoever. And my question to them (and anyone else who is actually having success)… Is Asio4all a standalone driver replacement, or does it still require the neural dsp driver installed?

When I run asio4all, if I don’t have the neural driver installed, asio4all doesn’t show the quad cortex as an available audio device… So I guess the answer is that the neural driver must be installed… but if that is the case and asio4all is using the neural driver under the covers… how could asio4all possibly work any better than the flawed driver underneath of it…

So did I miss some sort of install method with Asio4all that allows me to use the QC without the neural driver?

lol I had the same complaint with other members. Asio4all is essentially a windows Asio Driver where the source code is free. Hence if you have windows you can use Asio4all with anything but it’s not the same quality as another stand-alone driver like a focusrite, UAD Apollo, etc. As far as I know the QC is supposed to have a quality interface internally and should function in a similar way to the aforementioned interfaces (maybe not the Apollo but at least focusrite) with its own driver.

I agree that currently it’s unusable as a true recording interface and it is taking forever for them to fix it. When you compare with a £100 focusrite 2i2 it’s unbelievable given this costs £1600. And then each patch that comes out they add a reverb or a flanger or an amp model or something instead of fixing this. As a workaround i’ve used the QC into another interface but the problem is you can’t get the straight DI without hooking it up via USB.

There are even videos on YouTube of Mr Steven Ward showing all of the routing and recording advantages of the QC. It’s funny to watch because none of it is possible whilst my computer gets bitcrushed into oblivion each time I push play in the DAW.