Archetype: Nolly - Delay settings bug

I’m using Nolly VST2 version 1.0.1 in Reaper x64 under Win10, and it doesn’t recall delay mod and ping-pong settings after project loading. Thus, if I had enabled the mod and/or ping-pong settings, then saved the project, closed it and loaded again, I have to manually off/on these switches to make them work as needed (they’re loaded with the default state).

1 Like

Hello @quemtri. Our development team is already aware of this issue and it should be fixed with the upcoming update. It should be out pretty soon.


Team - Has this been fixed? It’s July however I’m still experiencing this issue?

I am running pro tools 2018.7 and I also noticed this bug. The only fix is to automate the pingpong to be inactive before the waveform or clip, then automate it to turn on when you want it.

When you say automate it, are you talking about using a Waves/ Pro Tools delay automation or are you saying that there’s a way to automate the parameters within the Nolly plugin?

Nick, using pro tools to automate the plugin’s parameters. I believe most, or any DAW can automate plugin parameters.
All I do, in pro tools, is tell nolly that I want to automate the pingpong switch, then tell pro tools to have it turned off by default, then turn it on when I want that delay.

This bug is fixed on the latest version of Archetype: Nolly (2.0.0). If you keep having issues, please let us know at