Solid State Comp - Gain Redux Meter Going Crazy

CorOS Version: 2.1.1

Describe your issue:
When I open up the editor view of the SSL Compressor, the gain reduction meter goes totally wacky and does not reflect the actual gain reduction at any given moment. Sound quality seems fine and this appears to just be a meter response problem.

Steps to reproduce your issue:

  1. Step 1 Load the SSL comp anywhere on any patch
  2. Step 2 set the threshold for any level to make the comp engage
  3. Step 3 view a wonderful flashy meter that has nothing to do with the actual gain reduction at any given moment

I expected this to happen:
Under all circumstances with any patch

I have tried the following things:

  • I have tried x deleting and re-adding the block
  • I have tried y ignoring the problem and hoping it will go away
  • I have tried z closing my eyes and using my ears and then it sounds just fine. :wink:

Mono block or stereo?

My mono works fine after 2.1.1
The stereo block meter reads at 50 on opening the menu, but doesn’t flash or move unpredictably

Have you rebooted a few times?