Plugin validation not working in Logic

When I try to use the Plini X plugin within Logic Pro I’m getting a “crashed validation” error:

validating Audio Unit Archetype Plini X by Neural DSP:

AU Validation Tool
Version: 1.10.0 
Copyright 2003-2019, Apple Inc. All Rights Reserved.
Specify -h (-help) for command options

VALIDATING AUDIO UNIT: ‘aumf’ - ‘NPLX’ - ‘NDSP’

Manufacturer String: Neural DSP
AudioUnit Name: Archetype Plini X
Component Version: 1.0.0 (0x10000)

    • PASS

TESTING OPEN TIMES:
COLD:

validation result: crashed validation

I’ve tried deleting and re-installing the plugin. Any ideas on how to fix this?

I’m running a Mac w/ a M3 Pro chip. The plugin’s stand alone app works fine.

That’s a new one for me. Can you try If “failed validation” appears in the Compatibility column for the plug-in, **select the plug-in in the list, then click Reset & Rescan Selection

If that doesn’t work, I would recommend to email support@neuraldsp.com and they should be able to get your sorted quickly.

It says “Crashed validation” in that column. Doing the Reset & Rescan is what I used to generate the message log I posted.

I guess I’ll send this to support. I was hoping it was just something simple and stupid I was doing (I’m a QC user and this is my first plugin).

Thanks!

Understood, and sorry to see you having issues. I run PC not MACOS so hopefully support can resolve or someone might pop on here who knows MAC better than I.