Noisy Send 1, 2 on startup

CorOS Version:

Describe your issue:
Quad Cortex produces relatively loud noise on startup through send 1,2 outputs.

Video attachment
I recorded the problem few times with different settings. Outcome is always the same - send 1,2 is noisy. Sometimes more and sometimes less. Here you can find one of my attempts. Audio was captured externally via my audio interface. At the end of the video there is a short sample of sound I am usually sending via mentioned send 1,2 - mic signal. This way you can compare “signal-to-noise-ratio”. The audio is not altered in any way.

More serious case
Issue I described is very annoying but not critical. But there is worse scenario - I already experienced few times the noise being even louder and not disappearing till restart of the unit. I am not able to reproduce this problem. Also from time to time the unit boots up with every output being considerably quieter - this is also resolved only with reset.

Steps to reproduce your issue:

  1. Step 1
    Disconnect QC from power supply. *
  2. Step 2
    Connect QC to power supply. QC lights up and starts booting process.
  3. Step 3
    The noise is produced immediately. Usually the start is loudest and gradually fades away before boot up is complete.
  • I noticed the longer the unit is unplugged from power supply the more noisy the startup is. When I turn it on immediately after shutdown there is almost no noise whatsoever.

I have tried the following things:

  • Different power supply - I am using Cioks DC as my main supply. Tried the same thing with the stock supply.
  • Loading with empty template (no blocks on the grid).
  • Loading with master volume knob all the way down and all the way up.
  • Plugging the unit in different house (so I can rule out noisy house AC).
  • Using the unit both on my pedal board and standalone.
  • Outcome is always the same.

Please email for troubleshooting this issue.