"Invalid Preset File Format"

Recently downloaded the presets from the Lamb of God video you guys did. Link is below for reference. I moved them to the appropriate folders and I see them in the drop downs within the sims, but I can’t select them. If I try a manual import it says “Invalid Preset File Format”. Did neural switch formats, is there any way to open these or convert them to the new format?

hey did you put in the presets meant for the same plugin? some of the presets you dropped could be for other plugins

1 Like

As @adityaharidaskamath said, make sure it’s a preset file for the same plugin. Verify if you’re running the latest version as well.

1 Like

Thanks for the responses. Software is up to date (NTS-2.0.0) I checked and made sure they were for the correct plugin, the google drive has them broken up by folders so i made sure they matched. Worth noting that the Nameless suite plugins all worked, but half of the NTS ones didn’t. Also, a couple of the lamb of god ones that aren’t working are explicitly shown as NTS presets in the video. I tried to open the NTS ones with nameless just in case, but no dice their either. The video is old so I’m assuming they’re just an older file format, I can just copy the settings manually from the video anyways.

video: https://www.youtube.com/watch?v=pir24PhBOmk&feature=emb_title&t=110s
folder: http://bit.ly/SWPresets