Help to Debug Clipping Outputs?

Hello all,

I’ve d/l’ed a preset from the Cloud, “Fender Princeton '65” by author Leonardelic. It is close to a sound I’m looking for, so a good starting point to modify. However, moderate strumming sees the “Multi Out” block go red.

A bit of searching around sees a reference to outputs clipping, and I saw this thread
Clipping Outputs?

I’ve read page 24 of the manual v2.0.0, talking about Clipping. Based on the manual, it seems to me none of the blocks of the preset are clipping, nor is the “In 1” block, so it seems the clipping is occurring in the Multi Out block.

As a test, I adjusted all out sockets, to -12dB, and this reduced clipping a bit, but it was still occurring with (what seems to me to be) moderate output. I’m not an aggressive player, pretty gentle really, so it’s surprising to me the clipping is still occurring. The big volume wheel on the front of the QC is at about 11 o’clock.

Is there something else to look for or at, or some other adjustment to make?

Thanks for any comment/response.

Try swiping down from the top for the I/O screen and check your main Input 1 level, looks like that’s about the only other level you didn’t mention there

Are you referring to the outputs on the pulldown I/O page when you “adjusted all out sockets”? If so, if you haven’t tried already, press and hold the output block (“Multi Out”) and check and decrease the level on it.

If the problem is further upstream, you can also troubleshoot the preset by bypassing one block at a time until the output block stops going red on moderate strumming. Then go adjust the levels settings on the block causing the problem. Sometimes this method can be a little misleading as the overloading can be cumulative or the result of another block with too high a level that is actually the culprit but being triggered by moderate levels from another block. You should be able to track/narrow things down this way though.