FX Loop is affecting volume even when effects are not engaged

I am using both FX loops so I can use my Timeline and BigSky. I am now noticing that the FX loop blocks on the QC are increasing my overall volume a few db without even having either of the pedals engaged. The SEND LEV and RET LEV are set to 0.0 db for both blocks. This shouldnt be happening… should it? I feel like if everything is set to 0.0 and the pedals in the loop are disengaged, the signal should be completely unaffected by the loop blocks

Anyone else experience this?

3 Likes

I had a similar problem this week and was just looking for threads with this topic.

I was recording guitar in my daw and wanted to record the guitar as di, I split the signal at the root to route the signal to the usb 3 out and to the send 1.
Then I received the signal from return 1 and applied my OD, Amp, Cab stack as I normally would and send that to the multi out. I also send the signal received from return 1 to my daw via USB 4.

that way I could record the dry di track; the applied effect (wah pedal) as di track and the wet signal.

Unfortunately the signal coming from the return was not as hot as without going send/return.
I placed a gain before the send which resulted in clipping of the output. So I added a gain block right after the return. That way the sound came close to playing without the loop

Do you have buffered bypass enabled on the TimeLine and BigSky?

Replace the pedals with just a patch cable.

  • If volume increase is still there → Issue is on the QC
  • If volume now remains the same → issue is the pedals.
1 Like

I also noticed this using both effects loops. I have since stopped using them.

I tried it with just a patch cable and the issue persisted.

Yeah, it’s seems to be known that the FX loop actually is non unity. I’ve been setting send to -6 to -10 db or whatever is needed to make it sound the same

1 Like

Yes I have the same problem too thats why I never use FX Loop. Hope they fix it on next update.

I have both loops connected the Eventide H90 and I’m hearing the same thing. I have to adjust the level of any scenes that have the effects loop blocks active to try to match the level of scenes where they are bypassed.

I ran into the same issue, looks like a software bug and not physical because only happens with the fx loop block and not with my sends and returns.
two solutions :

  • run a send and return

or

-after measuring with outboard gear the send is boosted by 3db and the return by 1.6db
so just set -3db on send and -1.6 on return giving you -4.6db and back to unity gain.

hope that helps

1 Like

I have done a couple of tests with a signal generator.
I found out that the sends needs roughly -4.5 (not precise on a hundredth of db scale) on the global IO Settings to make it unity.

Steps to reproduce :

  • Use the IO Settings page on the QC for VU Meters.
  • plug a quality short patch cable from send 1 to return 1
  • Input a signal from a generator (DAW or hardware, sine wave, -20db on the input VU meter of the QC)
  • Turn down the Send level to -4.5 on the QC
  • Check the QC VU Meter on the send to make sure you get -20db output
  • The send & return VU Meters should be unity now.