FX Loop Changing Scene Issue


I’m using the quad cortex as my main “hub” and I have all my wet effects in the FX Loop (H90, meris lvx and mercury x). However, I’m running into an issue when I use scene mode.

It turns out the FX Loops trail tends to cut off every time i change the scene as if I were to change the preset on the quad cortex unit. The only way to avoid this is always using the stomp box mode but I wanted to see if there’s a way to address this.

for context, the “trail” is on but it still cuts of when I change scene.

This may not be applicable, but i too use the qc as a “hub” but instead of fx loop, i run a parallels setup with the h90. I use a split, from a cali 76tx (2 outputs), 1 line goes to the qc the other to fx. My fx out is stereo (h90 kill dry - which eliminates ALL phasing issued) which goes into the qc as ret 1/2 input.

Re: trails, haven’t dealt with issues mostly due to lack of use. But my changes are outboard in the h90 and not commands from the QC. That is until the soon to happen update may allow better midi capabilities via commands.

that’s not normal behavior; if you have Trails enabled in both scenes, the trails should persist when you switch Scenes, whether the Loop is active or bypassed.

It’s either a bug, or one of the pedals in the loop is causing it. Are you changing the pedal settings at all via midi while changing scenes?

I’ve heard that the H90’s settings have an effect on how it’s used in the Loop; is it possible it’s interfering somehow?

MIDI settings are not being changes when changing scenes. The only times mid is triggered is when i change the preset in the quad cortex.

I dont think the H90 has to do with it because in my examples and testing, it’s bypassed.

Here’s clip of what i mean:

I noticed that this error only occurs if the MIDI clock on the quad cortex is connected to my meris LVX.

I think what’s happening is the MIDI clock is triggering even if the tempo is set on the preset level. this is quite a bummer but not the end of the world though.