Frozen screen no audio / input signal bump on plugging in xlr output

CorOS Version: 2.3.1

Describe your issue:
At rehearsal last Tuesday, after a couple of hours of play, I started to get a loud buzz from the device. I swiped down to check the settings and tap the ground lift. At that point I get a loud screeching and the unit freezes. I had to manually turn my board power off. When it rebooted the screen was still frozen (with the patch setting showing) and I could not input anything. I rebooted several times and was finally able to get the screen to come back and usable. A few minutes later the screen freezes again. Multiple reboots to get usable device again.

I also observe that when plugging in the xlr 1 or 2 output, I get a ‘bump’ on the input signal, yes when monitoring the input signal and plugging in xlr output, I get a signal bump. The other guitar player also have a qc and does not have this same behavior. I’m unsure which OS he is On.

Steps to reproduce your issue:
I am Unable to reproduce at this time. 2 day later, I plugged the unit into my practice setup, including xlr output into m-audio mtrack 2x2m.

I am able to observe the bump in input signal when plugging in the xlr outputs, consistently

I expected this to happen:
When plugging in xlr Outputs I do not expect a bump in input signal.

I have tried the following things:
I am unable to reproduce the frozen screen or screeching.

Can’t speak to the freezing, could be bad power, failing power supply, CoreOS needs to be reinstalled or a QC hardware problem.

Have you tried swapping guitars with your bandmate who doesn’t get increased input levels when plugging into XLR? That or just swapping your QC for his and testing with his rig?

Does the input level increase if you plug in an XLR cable without turning on the monitor it is plugged into? Just want to eliminate possible coupling/feedback from the monitor as the culprit for increasing the input level.

Well. Long rehearsal last night and no issue at all.

I do still notice the bump (an input level meter momentary spike) when plugging in the XLR cable. But, only if there is a guitar cable plugged into the input on my temple board patch bay. Even more odd is that the input is wired with a 1/4 TRS cable to wireless and wired connector from the temple audio patch module to create a wireless bypass. So the input on the qc is always connected at the device. But I only get the spike when there is a physical cable plugged into the patch bay. Honestly it may have being doing this the whole time and I just never noticed it. I really don’t want to start disconnecting things but it seems like I may have to to get to the bottom of this.

I have confirmed that the wireless bypass setup as shown in the attached Temple Audio diagram is causing the input level bump when connecting the xlr inputs. Still have not had another occurrence of the frozen screen.

1 Like